Mikrotik backup via gmail

Backup automatique via gmail

Script à coller dans le Terminal Mikrotik.

Changer : XXXXXX par votre Email

Changer : YYYYYY par votre mot de passe gmail

#By MNA
#/system clock
#set time-zone-name=Africa/Lome
:local titi [/system clock get date]
/system scheduler
add interval=24h name=GmailBackup24H on-event=GmailBackup policy=\
    ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \
    start-date=$titi
/system script
add dont-require-permissions=no name=GmailBackup owner=admin policy=\
    ftp,reboot,read,write,policy,test,password,sniff,sensitive source="/export\
    \_file=config;\r\
    \n/system backup save name=config;\r\
    \n/tool e-mail send to=\"XXXXXX\" subject=(\"\\F0\\9F\\93\\81 \".[/system identity\
    \_get name].\" Backup\") body=(\"Sauvegarde - \".[/system clock get date]) \
    file=config.rsc,config.backup;\r\
    \n/log info \"Backup e-mail sent.\";"
/tool e-mail
set address=74.125.141.108 from=XXXXXX password=YYYYYY\
    port=587 start-tls=yes user=XXXXXX

Pour terminer, vous devez autoriser la connexion entre Mikrotik et gmail depuis votre panneau de sécuré Gmail. allez sur le lien et autoriser l’accès.

https://myaccount.google.com/u/0/lesssecureapps

accè

8 réflexions sur “Backup automatique via gmail”

  1. Pour vous aider à sécuriser votre compte, à compter du 30 mai 2022, ​​Google ne prendra plus en charge l’utilisation d’applications ou d’appareils tiers qui vous demandent uniquement votre nom d’utilisateur et votre mot de passe pour vous connecter à votre compte Google.

    Important : Cette date limite ne s’applique pas aux clients Google Workspace ou Google Cloud Identity. La date d’entrée en vigueur pour ces clients sera annoncée sur le blog Workspace à une date ultérieure.

    Pour en savoir plus, lisez la suite.

  2. Merci pour vos tuto.
    nous attendons avec impatience la solution.
    je n’arrive pas à activer l’accès aux application.
    Merci

  3. Pour vous aider à sécuriser votre compte, à compter du 30 mai 2022, ​​Google ne prendra plus en charge l’utilisation d’applications ou d’appareils tiers qui vous demandent uniquement votre nom d’utilisateur et votre mot de passe pour vous connecter à votre compte Google.

    Important : Cette date limite ne s’applique pas aux clients Google Workspace ou Google Cloud Identity. La date d’entrée en vigueur pour ces clients sera annoncée sur le blog Workspace à une date ultérieure.

  4. Pour vous aider à sécuriser votre compte, à compter du 30 mai 2022, ​​Google ne prendra plus en charge l’utilisation d’applications ou d’appareils tiers qui vous demandent uniquement votre nom d’utilisateur et votre mot de passe pour vous connecter à votre compte Google.

    Important : Cette date limite ne s’applique pas aux clients Google Workspace ou Google Cloud Identity. La date d’entrée en vigueur pour ces clients sera annoncée sur le blog Workspace à une date ultérieure.

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée.