Systeme de chat sur mikrotik

Messagerie Sur Hotspot Mikrotik – Intergram 

Un widget de chat en direct gratuit que vous pouvez facilement ajouter à votre Hotspot Mikrotik. Il vous permettra de discuter avec les visiteurs de votre site Web à l’aide de votre messagerie Telegram.

Intégrez Intergram à votre site Web en 2 étapes simples

  1. Ouvrez Telegram , recherchez @Intergram et /start cliquez pour obtenir votre identifiant de chat unique. ( lien direct )
bot intergram

2. Collez cet extrait de code juste avant la balise de fermeture du corps de chaque page où vous souhaitez que le chat apparaisse (n’oubliez pas d’ajouter votre ID de chat réel).

<script> window.intergramId = "Votre identifiant de chat unique" </script>
<script id="intergram" type="text/javascript" src="https://www.intergram.xyz/js/widget.js"></script>

Remarque : Pour répondre à un message spécifique vous devez selectionner le message en question avant de oit être répondre au client spécifique. L’envoi d’un message standard sera diffusé à tous les clients de chat connectés (vous trouverez peut-être plus facile à utiliser si vous n’avez qu’une seule conversation active)

Personnalisation 

   <!--Systeme de Messagerie-->
        <script> 
            window.intergramId = "Votre identifiant de chat unique";
            window.intergramCustomizations = {
                titleClosed: 'Messagerie',
                titleOpen: '😃 Bonjour !',
                introMessage: 'Que puis-je faire pour vous ?', //Message de Bienvenue
                autoResponse: 'un instant svp...', //Auto reponse
                autoNoResponse: "En cas d'urgence +228 99 00 07 62", //Message en cas d'absence ( 1 minute de silence )
                mainColor: "#a80303", // Pour changer la couleur 'red', 'rgb(255,87,34)', etc
                alwaysUseFloatingButton: false // Changez (false) en (true) pour utilisez le bouton flottant mobile
            };
        </script>
        <script id="intergram" type="text/javascript" src="https://www.intergram.xyz/js/widget.js"></script>
       <!--Fin Systeme de Messagerie-->

📌 Autoriser la connexion au système de messagerie sur le Hotspot

/ip hotspot walled-garden ip
add action=accept disabled=no !dst-address !dst-address-list dst-host=\
    www.intergram.xyz !dst-port !protocol !src-address !src-address-list

Vidéo

15 réflexions sur “Messagerie Sur Hotspot Mikrotik – Intergram ”

  1. Eddy+2250545155550

    il y a un message ‘erreur en voulant executer le script qui autorise la messagerie sur le hotspot :
    [admin@EDDY MSI HOTSPOT] > add action=accept disabled=no !dst-address !dst-address-list dst-host=\
    syntax error (line 1 column 70)
    [admin@EDDY MSI HOTSPOT] > http://www.intergram.xyz !dst-port !protocol !src-address !src-address-list

  2. vous n’avez pas copier le script au début, c’est normal que vous ayez ce message d’erreur !

    /ip hotspot walled-garden ip
    add action=accept disabled=no !dst-address !dst-address-list dst-host=\
    http://www.intergram.xyz !dst-port !protocol !src-address !src-address-list

  3. bonsoir,
    merci pour le tuto, c’est cool j’en avait besoin pour discuter avec des clients.
    Mais une chose m’intrigue, si on ajoute telegramme dans la liste des blanche ce que veut dire que sans avoir un accès par un code on peut utiliser le service de telgramme uniquement !?
    ou je me trompe sur cet fait.

  4. Bonsoir Monsieur Alex, chapeau à vous.
    J’ai une petite question, est-ce possible de le faire pour plusieurs clients/ c’est à dire intergram donne différentes codes à chaque fois ou c’est par rapport à notre numéro de téléphone ?

  5. Bonjour ALEX. J’ai essayé de suivre toutes les étapes mais je ne reçois pas le tout 1 er message  » OUI QUE PUIS JE POUR VOUS » quel pourrais être mon erreur ?

    Merci pour tout

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée.